Pertanyaan:mengapa tidak bisa mengupdate plugin ADT Android terbaru?


Pertanyaan :
Mengapa saya tidak bisa menginstall plugin ADT terbaru android pada Eclipse saya?

Jawab :
Terkadang ADT plugin terbaru yang anda dapatkan di developer android sudah tidak dapat disupport oleh IDE eclipse anda. Maka yang perlu dilakukan adalah mengunduh paket update terbaru eclipse anda. Seperti yang disarankan di developer android   bahwa IDE eclipse yang digunakan sebaiknya adalah yang tipe “classic”.
Untuk mengupdate IDE eclipse anda maka masuklah ke help->install new software, lalu pilih add dan masukkan lokasi berikut sebagai sumber unduhan http://download.eclipse.org/technology/epp/packages/helios/. Jika IDE anda adalah eclipse galileo maka gantilah helios dengan galileo, atau jika IDE eclipse anda merupakan seri terbaru ‘eclipse juno’ maka gantilah helios dengan juno. setelah itu update-lah komponen penting eclipse anda. lalu setelah itu coba install ADT plugin anda. Dan jangan lupa sesuaikan juga kompabilitas ADT plugin dengan seri SDK manager android anda. Untuk eclipse juno sudah disupport oleh SDK manager yang terbaru yaitu seri 20.0.03.  Selamat mencoba….

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s